Jump to content
Pas de pub non magique pour les membres du Cercle VM. Clique ici pour en savoir plus !

Recommended Posts

Hello Thomas 🙂 

 

Pour info :

J'ai utilisé le moteur de recherche de VM qui me propose bien les liens des messages contenant les infos souhaitées mais lorsque je clique sur lesdits liens ça m’envoie en page 1 du sujet concerné et non sur le message qui était proposé. Problème vécu trois fois ces temps-ci.

Voilà, du coup n'ayant pas le temps de chercher un message parmi des pages et des pages, c'est problématique... 

Ciao

Christian

Edited by Christian GIRARD
Link to post
Share on other sites
il y a 42 minutes, Christian GIRARD a dit :

J'ai utilisé le moteur de recherche de VM qui me propose bien les liens des messages contenant les infos souhaitées mais lorsque je clique sur lesdits liens ça m’envoie en page 1 du sujet concerné et non sur le message qui était proposé. Problème vécu trois fois ces temps-ci.

Etrange car clairement pas fonctionnel et comme toi faisant beaucoup de recherche, je n'aurai pas laissé passé cela.

Je teste et on voit cela avec @Alx

> Envie de profiter de tous les avantages exclusifs de VM ?
>>> Découvre-les ici !

Link to post
Share on other sites

Pour vérifier je viens de faire un nouveau test.

* J'ai choisi de faire une recherche "par auteur" (moi-même en occurrence).

* J'ai pris deux mots-clés, sous la forme "+Elmsley +routine" (pour trouver des messages sur La 1002e routine d’as d’Alex Elmsley).

* J'ai obtenu 5 liens.

* Trois liens sont OK et me redirigent bien vers les bons messages d'origine mais le second et le cinquième m'envoient faussement en page 1 d'un sujet (du même sujet "Tours de Petits Paquets | votre meilleur") alors que ces deux messages (dont on voit bien un extrait dans les résultats de la recherche) figurent sur d'autres pages (en page 9 pour l'un d'eux par exemple, je n'ai pas été chercher l'autre message page par page). Et qui plus est je n'ai publié aucun message dans ladite page 1 (alors que c'est une recherche "par auteur" qui m'y renvoie) !

Bon, j'ai passé assez de temps pour signaler cela, (désolé si ça vous fait du boulot), je retourne bosser. 🙂 

Ciao  

Edited by Christian GIRARD
Link to post
Share on other sites

J'ai une piste, mais je ne suis pas sûr de pouvoir régler le problème aujourd'hui.

En attendant, sachez que le bug ne se produit que si le résultat de votre recherche se trouve dans un sujet non lu. Donc pour accéder au message qui correspond à votre recherche, il suffit d'avoir lu le dernier message du sujet avant de cliquer sur le lien.

J'essaie de corriger ça rapidement 😉

  • Merci 1

L'important, c'est que ça valide !

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...